Search for at
BigBangGamers.com Advanced Search


 
Recent Topics   Next 6 >>  
 Forum   Author   Replies   Last Post 
New BBG Forums - PLEASE READ!!! General Discussions for the Gaming Community SHADoWNiNETR3S 0 Sun Oct 30, 2016 2:27 pm
SHADoWNiNETR3S View latest post
New BBG Discord Server General Discussions for the Gaming Community TheONE 3 Thu Oct 27, 2016 4:35 pm
BigBangTheory View latest post
Meet the Big Bang Gamers Off Topic gara_girl 1 Mon May 20, 2019 3:06 am
gara_girl View latest post
BBG Minecraft Other Games Bonko 3 Tue Apr 30, 2019 2:33 pm
BigBangTheory View latest post
Traded with supposedly Big Bang(not confirmed)gone wrong :/ Help Needed joe1 11 Tue Oct 25, 2016 9:57 pm
ScorchingVenom View latest post
Hybrid Drives (SSD meets HDD) Hardware Review Omega 1 Mon Sep 26, 2016 8:03 pm
techinfinite View latest post

experiencing with win7

 
Post new topic   Reply to topic   printer-friendly view    BigBangGamers.com Forum Index -> Off Topic
 View previous topic :: View next topic  
Author Message
franchan06
Major
Major



Gender: Gender:Male
Joined: Dec 15, 2008

Posts: 47
Location: Ontario
canada.gif






Status: Offline

PostPosted: Tue Nov 16, 2010 12:07 am Post subject: No icon experiencing with win7 Reply with quote

Dont know maybe some has had the same problem...... Lately when i start my computer i end up loosing sound drivers, to fix got to go to device managers. All drivers are up-to date for headsets,speakers etc. etc.
Now not long ago (3 months) i changed my hard drive from 500 to 1 terrabyte . Dont know if it could be that or windows that is failing this has happened just in the past week. for info all the communication programs that i have all of them change of audio settings including TS3.
Confused
Any one with similar problem?? any suggestions are welcome.

Thx
Franchan

Back to top
View user's profile Send private message Send e-mail
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Tue Nov 16, 2010 1:57 am Post subject: No icon Re: experiencing with win7 Reply with quote

franchan06 @ Mon Nov 15, 2010 7:07 pm wrote:
Dont know maybe some has had the same problem...... Lately when i start my computer i end up loosing sound drivers, to fix got to go to device managers. All drivers are up-to date for headsets,speakers etc. etc.
Now not long ago (3 months) i changed my hard drive from 500 to 1 terrabyte . Dont know if it could be that or windows that is failing this has happened just in the past week. for info all the communication programs that i have all of them change of audio settings including TS3.
Confused
Any one with similar problem?? any suggestions are welcome.

Thx
Franchan


Not with Win7, but with other MS OSes, yes.  The best option I've found is to go to the hardware manufacturer's website and download the current drivers, and read the notes.  Some drivers install as executables, others install by pointing the New Hardware Wizard to the place where the driver files are.

So:
1: Do everything in the previous paragraph, and note where the file(s) are
2.  Uninstall ALL current drivers
3.  Reboot
4. When the system starts, cancel  the New Harware Wizard
5.  (Optional) If you have any sort of registry cleaner, use it
6.  Reboot
7.  Cancel the New Hardware Wizard.  Check Device Manager and make sure there are no remnants of the old drivers,  If there are, go back to step 2.  The latest device will always show up as unknown, ignore that, you are looking for devices installed on a previous date.
8.  Install the new drivers as prescribed in the driver file notes, which would by either running an executable file (.exe) or pointing the New Harddware Wizard to the folder where the drivers are

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  


Last edited by BitterSweet on Tue Nov 16, 2010 2:32 am; edited 1 time in total
Back to top
View user's profile Send private message
BigBangTheory
Site Owner
Site Owner



Gender: Gender:Male
Joined: Apr 13, 2007

Posts: 1643
Location: North Carolina
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Tue Nov 16, 2010 2:16 am Post subject: No icon Re: experiencing with win7 Reply with quote

Can't imagine why you would loose your sound driver.  When you go to Device Manager, does it say there are no drivers for this device?

Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Sponsor
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Tue Nov 16, 2010 2:30 am Post subject: No icon Re: experiencing with win7 Reply with quote

BigBangTheory @ Mon Nov 15, 2010 9:16 pm wrote:
Can't imagine why you would loose your sound driver.  When you go to Device Manager, does it say there are no drivers for this device?


Yeah, really.  I was assuming we were past that, but I took it for granted.  One easy explination for this would be a not-so-succesful chkdsk/scandisk after an undesired restart, such as a power outage.  It only takes one byte out of one file.  Cool

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Tue Nov 16, 2010 2:38 am Post subject: No icon Re: experiencing with win7 Reply with quote

franchan06 @ Mon Nov 15, 2010 7:07 pm wrote:
Dont know maybe some has had the same problem...... Lately when i start my computer i end up loosing sound drivers, to fix got to go to device managers. All drivers are up-to date for headsets,speakers etc. etc.
Now not long ago (3 months) i changed my hard drive from 500 to 1 terrabyte . Dont know if it could be that or windows that is failing this has happened just in the past week. for info all the communication programs that i have all of them change of audio settings including TS3.
Confused
Any one with similar problem?? any suggestions are welcome.

Thx
Franchan


And no Franchan, the HD change 3 months ago could really have little to do with this, even if it tried.  If that really was an issue, such as a device not wanting to share an IRQ or memory address, then it would have happened immediately.  The problem sounds like software before it's hardware.  Then again, if the harware has failed or is failing, anyting goes and you wouldn't know without some good diagnostic software or hardware   Cool

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
franchan06
Major
Major



Gender: Gender:Male
Joined: Dec 15, 2008

Posts: 47
Location: Ontario
canada.gif






Status: Offline

PostPosted: Tue Nov 16, 2010 11:43 pm Post subject: No icon Re: experiencing with win7 Reply with quote

Thanks for the ino Bittersweet i will try to do it on weekend to be able to take my time. Theory yes all items have drivers. But check this just opened the computer and nothing went wrong   Confused  well will give it a try on weekend thanks for the info

Back to top
View user's profile Send private message Send e-mail
Sponsor
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Tue Nov 16, 2010 11:58 pm Post subject: No icon Re: experiencing with win7 Reply with quote

franchan06 @ Tue Nov 16, 2010 6:43 pm wrote:
Thanks for the ino Bittersweet i will try to do it on weekend to be able to take my time. Theory yes all items have drivers. But check this just opened the computer and nothing went wrong   Confused  well will give it a try on weekend thanks for the info


Rule #1:  If it ain't broke, don't fix it.

Sometimes a reboot does the trick.  You should always try rebooting first when you have almost any sort of computer problem.  The second thing to do is a "cold" reboot, which is shutting down the puter in way so that it doesn't have any power for about a minute or so, then rebooting.  Always try these 2 steps first before you resort to anything else.  Cool

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
yoda
Game Server Admin



Gender: Gender:Male
Joined: Jun 14, 2007

Posts: 288
Location: Dagobah swamp, in A Galaxy far, far away
usa.gif






Status: Offline

PostPosted: Wed Nov 17, 2010 4:28 pm Post subject: No icon Re: experiencing with win7 Reply with quote

You might also try a system restore to a time when the sound worked>

Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Wed Nov 17, 2010 11:07 pm Post subject: No icon Re: experiencing with win7 Reply with quote

yoda @ Wed Nov 17, 2010 11:28 am wrote:
You might also try a system restore to a time when the sound worked>


That might work, the only problem with doing that is that you might lose something else you did unrelated to the problem also.  I would set a current restore point before you try going backwards.

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
Sponsor
franchan06
Major
Major



Gender: Gender:Male
Joined: Dec 15, 2008

Posts: 47
Location: Ontario
canada.gif






Status: Offline

PostPosted: Thu Nov 18, 2010 12:57 am Post subject: No icon Re: experiencing with win7 Reply with quote

Thanks all so far haven't found the solution. Yoda good idea but definitely i will create a restore point before i loose other stuff as BitterSweet suggests.

Back to top
View user's profile Send private message Send e-mail
franchan06
Major
Major



Gender: Gender:Male
Joined: Dec 15, 2008

Posts: 47
Location: Ontario
canada.gif






Status: Offline

PostPosted: Thu Nov 18, 2010 12:59 am Post subject: No icon Re: experiencing with win7 Reply with quote

Theory this is what i got on device manager.
Corsair HSi usb headset  enabled
High Def Audio Device     disabled
Rocketfish 2mp af webcam  enabled
SoundBlaster X-FI Xtreem audio  disabled
Via High Def. audio  disabled.

Back to top
View user's profile Send private message Send e-mail
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Thu Nov 18, 2010 2:18 am Post subject: No icon Re: experiencing with win7 Reply with quote

franchan06 @ Wed Nov 17, 2010 7:59 pm wrote:
Theory this is what i got on device manager.
Corsair HSi usb headset  enabled
High Def Audio Device     disabled
Rocketfish 2mp af webcam  enabled
SoundBlaster X-FI Xtreem audio  disabled
Via High Def. audio  disabled.


Why is that last item disabled?  If you have a VIA chipset, that doesn't sound good.

I just realized this is a USB device.  Have you tried swithing ports (unplug the not-working device, and plug it in another USB port)??? Sometimes that's enough, no matter if it's a hardware or software issue.  Cool

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
Sponsor
BitterSweet
Game Server Admin



Gender: Gender:Male
Joined: Aug 14, 2008

Posts: 1555
Location: San Diego, CA, USA
usa.gif




STEAM PROFILE:
Visit member's Steam Profile

Status: Offline

PostPosted: Thu Nov 18, 2010 2:30 am Post subject: No icon Re: experiencing with win7 Reply with quote

Idea #3:  Power down the computer.  Unplug ALL non-essential USB devices (Keyboard and maybe mouse would stay).  Power up.  Plug USB devices in one at a time, and make sure they are functioning correctly in device manager.  When you find the problem, you have to realize that it could be either the device or the port, or both.  Even though a device has problems in one port, it may work correctly in another.  Using this method you should be able to narrow down the problem.  Again, I suggest that you set a systen restore point, and note where all of those USB devices are plugged in before you start.  This way, you can go back to where you are now if things go south. Cool

BigBangGamers is the best gaming community ever.  Thanks BigBangTheory   Bow  
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view BigBangGamers.com Forum Index ->  Off Topic Time synchronized with your computer time
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered by phpBB © 2001, 2006 phpBB Group

chromo Theme by effectica ©
Powered by Nuke Evolution theme designed by effectica.com

Spambot Killer
Site Map

[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] Powered by HTML Purifier[Validate robots.txt]


PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke Evolution 2.0.7 - Nuke-Evolution Xtreme 2.0 Edition.

This site is cached. Click here to update the cache.
[ Page Generation: 0.32 Seconds | Memory Usage: 8.67 MB | DB Queries: 82 ]

Do Not Click